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KATA PENGANTAR 

Dengan  Berkat  dan  Rahmat  Allah  SWT,  kami  dari  Yayasan  One 

Destination Center di Dukung oleh HIVOS membuat buku Panduan Pelatihan Komputer 

dan Internet yang akan digunakan dalam  pelatihan Komputer dan Internet untuk Ibu-Ibu 

dari Kelompok Suara Ibu Peduli (SIP). Buku Panduan ini dibuat khusus untuk program 

pelatihan ini dengan metode yang bisa di cerna oleh Ibu-Ibu. Aplikasi yang digunakan 

dalam pelatihan ini berbasis Open Source, yaitu software atau Aplikasi perangkat lunak 

yang legal  dan  free  sehingga  bisa  didapatkan  dengan mudah dan  murah  tanpa  harus 

berbayar.

Besar harapan kami untuk Ibu-ibu agar mulai mengenal perangkat-

perangkat Teknologi Informasi berbasis Open Source sehingga bisa memacu putra-

putrinya untuk juga menggunakannya.

Teriring Doa semoga buku ini dapat bermanfaat. Amiin.

Jakarta, Agustus 2008
Yayasan One Destination Center

  Dahnul Nurtam, SH
             Ketua
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BAB I 
PENDAHULUAN

Atas berkat rahmat Allah swt, saya akhirnya buku ini bisa jadi, saya mencoba 
untuk berbagi ilmu melalui buku pegangan ini yang sangat sederhana dan masih jauh dari 
sempurna. Namun niat dan tekad saya untuk menulis di buku ini adalah untuk 
memotivasi para ibu rumah tangga yang ingin belajar dan mau maju sehingga menambah 
pengetahuan dan wawasan terutama untuk teknologi informasi, seperti lebih mengenal 
komputer, peralatan dan juga aplikasi yang bisa digunakan, serta internet.

Buku ini adalah hasil dari gabungan buku-buku pelajaran TIK yang biasa 
digunakan oleh pemula, anak-anak dan juga dewasa, hasil rangkuman semua buku saya 
coba tuangkan di buku ini juga ditambah latihan-latihan yang mudah di cerna dan di 
dapat dari pengalaman selama pelatihan.

Pelatihan diberikan untuk digunakan bagi pemakai (USER), dalam buku ini di 
terapkan pelatihan yang kontinu selama tiga hari berturut-turut dari jam 9.00-15.00 
namun juga dilaksanakan secara berkala.

Materi yang diberikan untuk pemakaian sehari-hari seperti :

Hari Pertama : Pengenalan Komputer dan Aplikasi Ubuntu
Pengenalan Wordprocessing (MS Word)
Praktek dan Latihan Soal

Hari Kedua : Pengenalan Spreadsheet (untuk penghitungan)/XL (MS Office)
Pengenalan Impress/Powerpoint (di MS Office)
Praktek dan Latihan Soal

Hari Ketiga : Pengenalan Internet.

Materi lanjutan yang akan diberikan adalah pengenalan Hardware komputer dan 
juga pendalaman Internet, serta pembuatan Blog

Semoga buku ini bisa bermanfaat.

Salam,

Penulis
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BAB II 
PENGENALAN LINUX UBUNTU

1. Bagaimana Memulai Aplikasi Linux Ubuntu.

Untuk memulai aplikasi Linux Ubuntu tidak berbeda dengan yang ada di 
Windows. Contoh : di Windows, Klik Star → Program → pilih aplikasi

  Kalau di Ubuntu kita mengklik menu 
Aplikasi :
 akan ada pilihan :

1. accessories ( Kalkulator, kamus, 
text editor, dll)

2. Education ( Aplikasi untuk anak2, 
menggambar, dll)

3. Games ( permainan berbagai 
macam pilihan)

4. Graphics (Photoshop, snapshot, 
gambar, dll)

5. Internet (menu internet, email, 
chat, dll)

6. Islamic Aplication ( waktu Azan, 
Zikir, Doa, Ensiklopedia Islam)

7. Office (word, calculation, presentation, kalender dan , kalendaer dan buletin)
8. Other ( keyboard setting)
9. Sound & Video (untuk memutar Musik, video, burn CD, dll)
10. Add/Remove program

2. Aplikasi untuk dipakai sehari-hari adalah Aplikasi Office (perkantoran).
a. Aplikasi Word Prcessing, dengan ini kita bisa mengerjakan pekerjaan seperti 
membuat surat-menyurat, membuat skripsi, dokumen2 lain.

b. Aplikasi Calculation (Excel), 
kita bisa membuat laporan 
keuangan, membuat tabel 
kegiatan simpan pinjam, grafik, 
dan masih banyak aplikasi 
lainnya.

c. Aplikasi Presentation, kita bisa 
membuat bahan mengajar atau 

bahan untuk presentasi pada umumnya.

2



d. Aplikasi Sunbird, kita bisa memasukkan agenda kerja, pertemuan, dll ke dalam 
kalender ini
e. Aplikasi Scribus, ini digunakan untuk membuat Buletin, majalah, maupun 
koran.
f. Aplikasi Graphics, untuk mengedit gambar, photo, dll terkait grafis)\
g. Aplikasi Sound & Video, disini kita bisa me-write CD, menyalakan musik atau 
Video.

3. Menu Places / Directory – Tempat Data
 Menu Places terdiri dari :

1. Home Folder : Folder utama
2. Desktop : Wall Paper/ Screen Saver
3. Folder Document
4. Folder Music
5. Folder Picture
6. Folder Video
7. Directory Computer
8. Directory Cd/DVD Room
9. Network – Kalau komputer kita mempunyai jaringan satu sama lain akan terlihat 

tersambung
10. Connect to Server, Kalau komputer berjaring – akan mempunyai Server
11. Search File, mencari file yang ada di dalam media penyimpan (harddisk), dll
12. Recent Dokumen, Dokumen yang sedang dan terakhir dibuat

4. Menu System
 
   a. Menu System Preference, lebih 
banyak digunakan  mensetup peralatan 
seperti, mouse, menu, screen saver. Kalau 
di Windows biasanya kita memilih 
Control Panel
 
   b. Menu System Administration, untuk 
melakukan perubahan/set up Printer, 
network, tanggal, user dan groups, dll, 
juga fungsi uit untuk mematikan komputer
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5. Cara mengakhiri / menutup 
aplikasi Ubuntu

kita tinggal memilih menu 
System → Quit, shut down
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BAB III
 OPEN OFFICE WRITER 

OpenOffice.org Writer adalah aplikasi  Word Processor  yang biasanya digunakan para 
pemakai   komputer   untuk   kegiatan   tulis-menulis. Di dalam Pengolah Kata ini   sudah 
tersedia   berbagai   macam   fasilitas   untuk   mengatur   komposisi   dan  style sebuah 
paragraf,  pengeditan, aneka format dan bentuk pencetakan, baik pencetakan di layar 
maupun pencetakan ke atas kertas (hard copy/hand out). 

OpenOffice Writer dapat digunakan juga untuk mengolah kata atau dokumen, diantaranya 
untuk: 

membuat surat
membuat skripsi atau makalah
membuat proposal
membuat laporan bulanan 
membuat tugas-tugas
dan lain-lain

Selain   OpenOffice.org   Writer,   ada beberapa   jenis  Word   Processor  yang 
populer   dan   sudah   banyak   dipergunakan masyarakat, di antaranya: 
     ● WordPerfect 
     ● KWord 
     ● AmiPro 
     ● AbiWord 
     ● Microsoft Word (Microsoft Word) 
     ● Text Maker, dll 

Memulai OpenOffice-writer

● Nyalakan CPU
● Nyalakan Monitor
● Klik aplikasi
● Klik Perkantoran
● Klik OpenOffice.Org Writer

maka di layar muncul tampilan:

Penjelasan Tampilan Pada Layar

5
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Title line (baris judul)

Berfungsi untuk mengetahui nama atau judul program yang sedang digunakan

Menu Bar

Digunakan untuk memilih perintah-perintah yang nantinya dapat kita gunakan, didalam 
menu bar sendiri terdapat beberapa sub menu yang dapat kita jalankan sesuai dengan 
fungsinya,
adapun penjelasannya ialah:

File
menu yang terdiri dari sub-sub menu yang berkaitan dalam pengoperasian file, 
diantaranya untuk menyimpan,membuka,menutup dan mencetak file.

Edit
menu yang terdiri dari sub-sub menu yang berkaitan dengan pengeditan naskah, seperti 
mengubah kalimat, meng-cover dokumen,menyeleksi dokumen dll

View
menu yang terdiri dari sub-sub menu yang berkaitan dengan penampilan dokumen, 
seperti pencarian nama file, menampilkan batas halaman,menampilkan toolbar dan garis 
skala.

Insert
menu yang terdiri dari sub-sub menu yang berkaitan dengan penyisipan, seperti 
penyisipan halaman, tabel, header,footnote,footer dll

Format
menu yang terdiri dari sub-sub menu yang berkaitan dalam membuat format seperti, 
penomoran, karakter,paragraf dll

Table
menu yang terdiri dari sub-sub menu yang berkaitan dalam pembuatan tabel

Tools
menu yang terdiri dari sub-sub menu yang berkaitan dengan fitur-fitur khusus seperti 
email merge,footnote,bahasa dan koreksi teks secara otomatis

Windows
menu yang terdiri dari sub-sub menu yang berkaitan dalam pengaturan jendela (windows)
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Help
menu yang terdiri dari sub-sub menu yang berkaitan dengan pencarian bantuan dalam 
pengoperasian dokumen.

Toolbar Standar

Terdiri atas beberapa ikon yang digunakan untuk memilih perintah melalui 
gambar yang telah mempunyai fungsi atau arti tertentu

Keterangan 

New,digunakan untuk membuat dokumen baru

Open, digunakan untuk membuka dokumen yang telah kita simpan sebelumnnya

Save, digunakan untuk menyimpan sebuah file

Save as, digunakan untuk menyimpan sebuah file (yang telah tersedia) dengan 
format yang  lain atau tempat yang lain

Document as E-mail, digunakan untuk menyimpan dokumen sebagai E-mail

Edit File, digunakan untuk mengedit dokumen

Export Directly as PDF, digunakan untuk mengkonversi dokumen word ke 
format PDF

Print File Directly, digunakan untuk mencetak sebuah dokumen

Page Preview, digunakan untuk menampilkan halaman dokumen yang telah kita
            buat

Spellcheck, digunakan untuk memeriksa ejaan secara manual

Auto Spellcheck, digunakan untuk memeriksa ejaan secara otomatis

Cut, digunakan untuk memotong karakter,kalimat atau kata

Copy, digunakan untuk menyalin karakter,kata atau kalimat

Paste, digunakan untuk menempelkan hasil dari cut atau copy tadi
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Format Paintbrush, menggunakan format paintbrush(pewarnaan)

Undo New Paragraph, membatalkan beberapa perintah terakhir yang telah kita
            lakukan

Cant Restore,menampilkan kembali perintah yang telah kita undo sebelumnya

Hyperlink, menghubungkan dokumen yang telah kita ketik dengan dokumen atau
 link lain

Table, digunakan untuk menyisipkan tabel kedalam sebuah dokumen

Show Draw Function, digunakan untuk menampilkan toolbar untuk menggambar

Find and Replace, digunakan untuk mencari atau mengganti kata atau dokumen

Navigator, digunakan untuk menampilkan menu navigator

Gallery, digunakan untuk menampilkan galery maupun special karakter yang
            tersedia

Non Printing Character, digunakan untuk menampilkan tanda paragrapf dan
 tidak tercetak melalui printer

Font Menu

Digunakan untuk memformat karakter, seperti jenis huruf, tebal miring, garis bawah, dan 
lain-lain

 Styles and Formatting, digunakan untuk memilih bentuk-bentuk paragraf yang
    sudah ada di dalam OpenOffice Writer

Apply Style, digunakan untuk mengaktifkan bentuk paragraf yang sudah terdapat di 
dalam Open Office Writer

Font Name, digunakan untuk memilih jenis huruf sesuai dengan yang kita inginkan
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Font Size, digunakan untuk memilih ukuran huruf

Bold, digunakan untuk menebalkan karakter, huruf, kata, kalimat dan lain-lain

Italic, digunakan untuk membuat huruf menjadi miring

Underlined, digunakan untuk menggaris-bawahi huruf atau kata

Allign left, digunakan untuk mengatur posisi paragraf agar rata di sebelah kiri

Center, digunakan untuk mengatur posisi paragraf agar rata d tengah

Allign Right, digunakan untuk mengatur posisi paragraf agar rata di sebelah
           kanan

Justified, digunakan untuk mengatur posisi paragraf agar rata di sebelah kiri dan
   kanan

Numberring, digunakan untuk memberikan penomoran pada baris

Bullet, digunakan untuk memberikan  penomoran dalam bentuk simbol pada baris

Decrease Indent, digunakan untuk membuat bullet atau numbering  bergeser ke
   sebelah kiri

Increase Indent, digunakan untuk membuat bullet atau numbering bergeser ke
     sebelah kanan

Font Colour, digunakan untuk memberikan warna pada huruf

Highlightning, digunakan untuk memberi warna pada background huruf

Ruler Line

Digunakan untuk mengatur batas ukuran pengetikan
Scroll Bar

Digunakan untuk memindahkan layar ke atas, ke bawah, ke kiri dan ke kanan
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Status Bar

Berisi informasi tentang halaman yang sedang dikerjakan

Task Bar

Berisi tentang nama-nama dokumen yang sedang aktif

Membuka Dokumen

● Klik menu file > open maka akan terdapat tampilan sebagai berikut:

● Lalu klik di salah satu dokumen yang 
ingin kita buka.

● Klik buka

Menyimpan Dokumen

dapat dilakukan dengan cara:
save: menyimpan secara permanen
save as: menyimpan dan memberi nama file baru

Langkah-Langkahnya ialah sebagai berikut:
● klik menu file > save (Ctrl+S) di layar akan muncul tampilan sbb:

● Isi nama dokumen
● Klik simpan

Mengkonversi Dokumen OpenOffice.org Writer
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Caranya:   Setelah   dokumennya   dibuat,   
● klik  File     >     Save   As.  maka akan ada tampilan sbb:

● Isikan nama dokumen
● Pilih di menu file type, 

format data yang kita 
inginkan

● Klik Simpan

Menutup Dokumen OpenOffice.org Writer

● Klik file > close (alt+f4), maka akan ad tampilan sbb:

● Klik Save untuk menyimpan

Mencetak Dokumen

● Klik file > print

● Pilih nama printer (di 
printer name)

● Pilih hal yang akan di 
print (di printer range)

● Klik OK

Membuat Halaman Baru

Klik File > New > Text Document atau klik 
ikon        pada toolbar 

Mengubah Ukuran Batas Pengetikan dan 
Mengubah Jenis Kertas

Klik Format > Page
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Untuk mengubah ukuran kertas terdapat pada menu paper format yang mana 
fungsinya ialah:

● Format, untuk mengubah jenis kertas
● Width, untuk mengubah batas lebar kertas sesuai dengan yang diinginkan
● Height, untuk mengubah batas tinggi kertas sesuai dengan yang diinginkan
● Orientation, untuk  mengubah lay-out kertas, terdapat dua macam:

Potrait: untuk posisi kertas tegak
landscape:untuk posisi kertas memanjang/tidur

Untuk mengubah ukuran margin terdapat pada menu margin yang mana fungsinya 
ialah sbb:

● Left, ukuran pada batas kiri
● Right,ukuran pada batas kanan
● Top, ukuran pada batas atas
● Bottom, ukuran pada batas bawah

Bila telah selesai klik OK

Mengubah Ukuran Spasi

● Klik Format > Paragraf

● Pilih ukuran spasi yang kita inginkan si 
menu line spacing

Menyisipkan Gambar

● Klik Insert > Picture > From file
● Pilih gambar yang kita simpan
● Klik Buka
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Mengubah Ukuran Gambar

                     geser titik hijau ke kanan, kiri, atas, 
bawah 

  
Menyisipkan Special Karakter

● Klik Insert > Special Karakter

● klik si salah satu pilihan karakter
● klik OK

Pembuatan WordArt atau FrontWork

Klik 

tunggu hingga muncul toolbar drawing seperti ini di layar anda,

kemudian Klik simbol 

lalu akan muncul tampilan sbb:

● Pilih   model  FontWork  yang 
diinginkan. 

● Untuk mengedit teksnya, Klik ganda 
FontWork yang sudah dipilih tersebut  > 
Ketikkan teks yang diinginkan. 

hasilnya ialah sebagai berikut:
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Membuat Tabel

● Klik Table > Insert > Table

● Pilih name untuk 
mengganti 
nama table

● Pilih Size untuk 
mengubah ukuran tabel
Columns untuk

             banyaknya kolom
● Rows untuk banyaknya

      baris
● Klik OK

Contoh Tabel

Rows di isi 2
Columns di isi 2

                           

Penggunaan Bullet and Numbering 

OpenOffice.org   Writer  telah   menyediakan   fasilitas   untuk   penomoran dan 
pemberian bullet setiap paragraf secara otomatis. Dengan demikian, kita tidak perlu 
mengatur   sendiri   penomorannya.  OpenOffice.org   Writer  akan   menyesuaikan 
penomoran secara otomatis ketika item baru diselipkan di tengah, ataupun di akhir 
pengetikan. 

Ada beberapa cara untuk memberikan penomoran atau bullet. Berikut ini adalah cara 
pertama: 

1. Ketikkan   semua   kalimat   (tanpa   pemberian   nomor   ataupun   bullet)   yang 
diinginkan  >  lalu tekanlah   tombol  [Enter]  untuk   pindah   ke  baris   kalimat 
lainnya. Dan seterusnya untuk baris-baris item atau kalimat selanjutnya.

2. Bloklah   kumpulan   item   tersebut,   lalu   klik  Format   >   Bullets and 
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Numbering.    Pilihlah jenis penomoran atau bullet yang diinginkan > OK 

● Sedangkan cara kedua: 

1. Ketikkan awal dari penomoran ataupun pemberian bullet. Untuk penomoran, 
ketikkanlah berbagai   format   yang   umum   seperti   nomor 1 dan 1.1.   Untuk 
pemberian bullet, ketikkanlah karakter – (diikuti spasi)  dan ketikkan item yang 
diinginkan. 

2. Tekan   tombol  [Enter].   Secara   otomatis,  OpenOffice.org   Writer  akan 
menyesuaikan   penomoran   atau   pemberian   bullet   berikutnya   dengan   yang 
sebelumnya. 

Berikut ini adalah beberapa tip untuk bekerja dengan penomoran atau pemberian 
bullet: 

1. Untuk menjadikan suatu penomoran atau bullet level berikutnya (menjorok lebih 
dalam), tekanlah  tombol  tab  pada saat  nomor atau  bullet  baru  telah ditampilkan. 
Sebaliknya,   untuk   menjadikan   level   sebelumnya,   tekanlah kombinasi tombol [SHIF 
- Tab]. 

2. Untuk   menghentikan   penomoran   atau   pemberian   bullet   (misalnya   ketika 
daftar telah selesai dibuat), tekanlah enter pada saat nomor atau bullet baru telah 
ditampilkan.

3. Untuk   mengubah   jenis   penomoran   atau   pemberian   bullet,   bloklah 
keseluruhan kalimat dan pilihlah Format > Bullets and Numbering. 

4. Suatu   ketika,   pengguna   mungkin   ingin   menuliskan   bagian   kalimat   yang 
diawali dengan   nomor.   Secara   default, OpenOffice.org   Writer  akan 
menganggap   itu   sebagai penomoran   dan   akan   melanjutkan.   Apabila 
penomoran memang tidak dikehendaki, tekanlah kombinasi tombol [CTRL- Z] 
atau klik menu Edit > Undo, maka penomoran akan segera dibatalkan. 

5. Untuk   pemberian   bullet   berbentuk   gambar,   pilihlah   tipe   bullet   di   tab 
Graphics pada dialog  Bullets and Numbering. 

6. Untuk penulisan karya ilmiah dan laporan terstruktur, gunakanlah penomoran 

Latihan Buat Surat

Buat Surat yang ditujukan kepada Perusahaan, lengkap alamat dan Tanggal
Contoh :
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YAYASAN ONE DESTINATION CENTER
Jl. Swadaya IV no 21. Kel. Cempaka Baru. Jakarta 10640
☎ 021-94271932, Fax. 021-4204701
          
 Kepada Yth. 
                                                               
 Bapak/Ibu.............................. 
 ..............................................                                                              
 ..............................................
                                                               
 Assalamu'alaikum, wr. wb. 
                                                               
 Sehubungan  dengan  akan dilaksanakannya Sosialisasi Program ODC,  maka adengan 
ini kami
 mengundang Bapak/Ibu untuk hadir dalam rapat bulanan :
          Hari/Tgl :...................... 
          Tempat :...................... 
          Jam :...................... 
 Demikian  surat  undangan  ini  kami  sampaikan semoga Bapak/Ibu bisa 
mengindahkannya. 
 
                                      Hormat kami, 

                        (Dahnul Nurtam)
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BAB IV 
 OPEN OFFICE.ORG CALC (SPREADSHEETS)

                       
 OpenOffice.orgCalc adalah salah satu isi dari paket program aplikasi OpenOffice.org 
yang khusus digunakan untuk mengolah data dalam suatu lembar kerja  SpreadSheet. 

 Beberapa program SpreadSheet yang sejenis dengan OpenOfficeorg Calc ini  adalah: 
    ● Lotus 123 
    ● Quattro pro 
    ● SuperCalc 
    ● Microsoft Excel 

 Untuk menguasai aplikasi Spreadsheet ini, tidak perlu memiliki dasardasar yang kuat, 
seorang yang awam sekalipun tidak masalah, ia dapat dengan mudah mempelajarinya; 
karena  OpenOffice.org telah   menyediakan   perangkat   tutorialnya   dengan   lengkap. 
Untuk   itu,   Anda   bisa   mengunjungi   tutorialnya   di 
www.tutorialsforopenoffice.org. Setelah halaman tutorialnya tampil, klik pada pilihan 
Calc.

1. Apa itu Spreadsheet? 

SpreadSheet  adalah lembar kerja elaktronik yang  terdiri dari baris dan kolom yang 
saling berhubugan.     Bisa   menguasai   salah   satu   dari   paket   program  SpreadSheet. 
seperti Calc, Quatro atau Excel, maka akan sangat mudah menguasai paket program 
SpreadSheet  lainnya; karena sifat dan karakteristik perintah - perintah pada program 
SpreadSheet tersebut  hampir sama.   File OpenOffice.org Calc berekstension *.sxc atau 
*.odc  dan selalu terdiri dari minimal satu  Sheet;  bahkan bisa sampai puluhan 
   
Sheet dalam satu filenya.  Pada kondisi standard, setiap kali memulai bekerja dengan 
OpenOffice.org   Calc  ini,   maka     lembar   kerja  OpenOffice.org   Calc    akan 
menampilkan tiga Sheet. Di mana pada setiap Sheetnya terdiri dari 256 kolom, yakni 
kolom  A  sampai  dengan  kolom  IV  dan  65536  baris;  yaitu dari  baris  1  sampai 
dengan baris ke 65536.   Jumlah baris dan kolom dalam Spreadheet OpenOffice.org Calc 
ini sama persis dengan jumlah baris dan kolom dalam Microsoft Excel. 
        
2.  Kegunaan Spreadsheet
Untuk membuat berbagai pelaporan yang paling sering dilakukan dalam pekerjaan sehari-
hari. Terutama yang berkaitan dengan tabeltabel analisis dan perhitungan. Seperti 
perhitungan investasi, budgeting, tagihan, analisa statistik, analisa keuangan dsb. 
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 3.  Memulai OpenOffice.org Calc 

 Dari   desktop   Ubuntu,   klik  Aplikasi   >   Perkantoran   > OpenOffice.org 
Calc 

 Dari   menu   OpenOffice.org   yang   sudah   aktif,   klik   menu  File   >   New 
> Spreadheet

 Dari   kedua   cara   di   atas,   akan   menampilkan   lembar   kerja   standar   dari 
OpenOffice.org Calc seperti tampak di bawah ini: 

 4  Beberapa Fungsi Calc sebagai Spreadsheet 
      

Beberapa   fasilitas   dari  OpenOffice.org   Calc  yang   juga   mirip   dan 
kompatibel dengan fasilitas yang ada pada Microsoft Excel, antara lain: 

Fungsi Logical                                  Fungsi  Database 
Fungsi Finacial                                  Fungsi MatemaMtika 

              Fungsi Text (String)                            Fungsi Date & Time 
              Fungsi Statistical                                Dll. 

A. Perintah-perintah Dasar OpenOffice.org Calc 
       

 Yang dimaksud dengan perintah-perintah dasar Calc di sini adalah perintah-
perintah yang sering dan   selalu   digunakan   dalam   setiap   pengoperasian 
lembar   kerja OpenOffice.org Calc. 

1. Penanganan Lembar Kerja

1. 1  Mengatur/mengubah Lebar Kolom 
 Letakkan   pointer   pada   kolom   yang   akan   diubah   lebarnya: 
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Format  > Column > Width... > Ketikkan angka lebar kolom yang 
diinginkan 

 Letakkan panah mouse di antara nama kolom yang akan diubah lebarnya 
(misal-nya: di antara kolom B dan C).  Setelah tampil 

character ↔, Click & drag ke kiri atau ke kanan
sesuai keperluan. 

 Letakkan panah mouse di sebelah kanan kolom yang akan diubah lebarnya 
> Klik ganda   >    Kolom   tersebut   akan   melebar   atau   menyempit 
dengan  sendirinya sesuai   dengan   panjang-pendeknya   data   yang 
telah   diketikkan dalam kolom tersebut. 

1.2 Mengubah Lebar atau Tinggi Baris 
             

 Sama   dengan   cara-cara   yang   dilakukan   untuk   mengubah   lebar 
kolom; hanya saja panahmouse-nya diletakkan di antara baris yang akan 
diubah lebar atau tingginya.
 

1.3 Mengganti Nama Sheet 
            

 Klik kanan  pada  Sheet  yang ingin diubah namanya  >  Rename sheet... 
> Ketikkan namapenggantinya > OK. 

1.4 Menambah dan Memindahkan Posisi Sheet

 Nama-nama   atau   posisi  Sheet  tidak   harus   selalu   berurutan   secara 
default,  adakalanya perlu diatur sesuai kebutuhan. 

 Click & Drag Sheet  yang akan dipindahkan ke posisi  Sheet  yang diinginkan 
> Lepas. 

 Sedangkan bila ingin  menambahkan  Sheet  baru, cukup klik saja pada bagian 
sebelah kanan yang kosong dari sheet terakhir yang ada > Ketikkan nama 
Sheet barunya.  Atau bisa juga dengan cara Insert > Sheet...  > Ketikkan 
nama Sheet barunya > OK 

 
        1.5  Menampilkan / Menyembunyikan Garis Bantu (Gridlines) 
                 

 Tools > Options...  > OpenOffice.org Calc > View >   ☑ Gridlines > OK 
            
        1.6  Split Worksheet 
        

 Click & Drag ke bawah "Window Split" pada bagian atas  Vertical  
ScrollBar, bila ingin membagi Worksheet menjadi dua bagian secara 
horizontal. 

 Dan  Click & Drag  pada bagian ujung kanan  Horizontal Scroll Bar-nya 
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ke kiri, bila ingin membagi Worksheet tersebut menjadi dua bagian secara 
Vertikal .  Dan bisa juga kedua-duanya, dengan cara meletakkan Mouse 
Pointer di tengah-tengah 

            lembar kerja: Window > Split. 

 Untuk menghilangkan kembali Window Split tersebut: Window > Split. 

1.7 Penyuntingan Data 
          

1. Dengan cara menekan   tombol  F2  pada cell di mana datanya diketikkan > 
Lakukan langsung perubahannya > [Enter] 

2. Letakkan pointer pada cell di mana datanya diketikkan > klik ganda  lakukan 
perubahan seperlunya   > [Enter] 

3. Letakkan pointer pada cell di mana datanya diketikkan > Klik kan mouse pada 
Formula Bar/Input Line  > Lakukan perubahan seperlunya. 

2. Pengaturan Konfigurasi Spreadsheet Secara Umum 
     

2.1 General 
     

 Tools  > Options  > OpenOffice.org Calc > General > atur measurement 
unit-nya >  OK. 

 
2.2 View/Display 

        
 Untuk  mengatur SpreadSheet secara umum tentang tampilan Display, Visual  

aids,  Object,  dan Window. 
 Tools  > Options  > OpenOffice.org Calc > View

2.3 Calculate 
 Untuk pengaturan perhitungan dan format angka di dalam SpreadSheet secara 

umum. Seperti  Decimal Places, Date, serta tingkat ketelitian dan sensitivitas  
angkanya. 

 Tools  > Options > OpenOffice.org Calc > Calculate: 

2.4 Sort Lists 

 Untuk pengaturan urutan data yang akan ditampilkan secara otomatis pada saat 
kita gunakan Auto   Fill.  Default-nya   adalah   nama   hari   dan   nama   bulan 
dalam   format bahasa Inggris.  Bisa kita ganti dengan format Indonesia, bila pada 
bagian Entries- nya kita ketikkan nama-nama hari dan bulan dalam format 
Indonesia. 

 Tools  > Options > OpenOffice.org Calc > Sort Lists 
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 2.5 Menggunakan Formula 
 

 Untuk mempercepat suatu perhitungan, tidak jarang kita memerlukan formula 
atau rumus. Dalam perhitungan sederhana, dapat kita lakukan beberapa cara 
berikut ini: 

 Cara pertama, di sel A1, ketikkan angka 12,5, pada sel A2, ketikkan angka 23, 
pada sel  A3, ketikkan angka  1000.  Untuk mengetahui totalnya, maka pada sel 
A4, ketikkan =A1+A2+A3 > [Enter] > hasilnya :  1035,5. 

 Cara kedua, setelah semua datanya diketikkan, maka pada Input line, langsung 
saja ketikkan =A1+A2+A3 > [Enter] > hasilnya : 1035,5 

 Cara ketiga, tentu lebih sederhana.  Bila dengan kedua cara di atas, Anda dapat 
bayangkan bagaimana jadinya jika data yang akan kita hitung banyaknya sampai 
200 baris, misalnya! Untuk mengatasinya, pada sel A4, ketikkan =SUM( lalu > 
Cara yang lebih praktis lagi adalah dengan meletakkan pointer pada sel  A4 > klik 
ikon  SUM  (∑)  >  otomatis   range   dari  A1:A3  akan   diblok  >  [Enter]  > 
hasilnya : 1035,5 Untuk mengetahui lebih jauh tentang fungsi  SUM  ini, Anda 
dapat mempelajarinya pada menu Help.  

 Klik   Help   >   Contents   >  klik   ganda  Spreadsheets   >  Klik   ganda 
Functions Types and Operators > Klik ganda Mathematical Functions > klik 
SUM 

Contoh Aplikasi Perhitungan Sederhana 
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 Untuk menghitung  Total  : Letakkan cursor pada sel  B11  (baris ke 11 kolom 
bawah  Jan), ketikkan:    =sum(B7:B10) > [Enter].  Untuk mendapatkan hasil 
pada   sel-sel   yang   di sebelah   kanannya,   klik   &   drag   autofill   ke   sel-sel 
berikutnya. 

 Untuk   menghitung   JUMLAH:   Letakkan   cursor   pada   sel  F7  (baris 
pertama kolam JUMLAH):  =sum(B7:E7) >  [Enter].   Untuk mendapatkan 
hasil pada sel-sel di bawahnya, klik & drag autofill ke sel-sel di bawahnya. 

 Untuk  menyisipkan   simbol  telepon   ( ):  Letakkan   cursor  pada   sel  di☎  
mana simbol telepon   tersebut     akan   ditempatkan  >  Insert   >  Special 
Character: Pada bagian Font: pilih OpenSymbol > pilih simbol telepon yang 
diinginkan > OK. 

 Untuk   membuat   tabelnya   secara   otomatis:   Setelah   datanya   diketikkan, 
pilih Format  > AutoFormat > pilih format tabel yang diinginkan > OK. 

2.6 Border dan Shading
  

 Blok seluruh data yang akan dilaporkan dalam bentuk  tabel  > Format > Cell, 
akan tampil kotak dialog Format > Cells  > Tentukan  border dan shading 
yang diinginkan > klik OK. 

3. Grafik

3.1Grafik Fungsi Sinus

 Ketikkan data berikut pada Sheet 2. Sel A1 isi dengan X, sel B1 isi dengan tulisan 
Sinus (X). Selanjutnya, masukkan angka  0  pada sel  A2.   Lalu klik angka  0 
tersebut   >  drag  ke bawah pada kolom  A  tersebut sehingga tampil angka 9. 
Dengan cara yang sama, pada sel B2 ketikkan =sine(A2) > drag ke bawah pada 
kolom  B  tersebut sampai baris  11  sejajar dengan angka  9  pada kolom A. 

 Blok sel  A1  sampai dengan  B11  > Klik  Insert > Chart,  akan tampil kotak 
dialog AutoFormat   Chart  untuk   menentukan  range   datanya  >   Pilih  New 
Sheet tempat meletakkan grafik Sinusnya nanti.  > Klik Next>> 

 Tampil kotak dialog untuk penentuan tipe grafik yang akan dibuat.  Pilihlah tipe 
grafik “BAR” > Next 

 Selanjutnya mengantarkan kita pada kotak dialog untuk penentuan varian dari 
tipe grafik “BAR” yang sudah kita pilih tadi.    

 Tampil  kotak dialog untuk mengatur Displaynya.  Kalau kta membuat grafik 
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Sinus XY Seperti judul grafik, Nama Sumbu X dan Sumbu Y, serta menampilkan 
elementelement yang menyertai grafik tersebut   Silakan Anda ketikkan judulnya: 
Fungsi Sinus.   X-axis = Sumbu X dan Y-axis = Sumbu Y.  Setelah itu klik > 
Create. 

 Pada lembar kerja yang baru, akan tampil grafik  Fungsi Sinusnya. Untuk 
mengatur  tampilan grafiknya agar proporsional, gunakan  klik  n drag  pada 
bingkai grafik tersebut sampai ketemu bidang grafik yang serasi. 

3.2 Modifikasi Grafik Fungsi Sinus

 Untuk memodifikasi grafik yang sudah jadi, Anda klik ganda pada bidang grafik 
tersebut  > Format > Chart Type.   Pilihlah  Cubic Spline  dari kotak dialog 
varians yang tampil > OK. 

 Untuk   mengubah   atribut   grafik   lainnya,   cobalah   Anda   lakukan   beberapa 
perintah berikut ini: 

– Klik Format > Chart Wall > klik tab menu Area > Pilih None > OK 
– Letakkan kursor pada  data plot line  lalu klik ganda  >  pilih tab menu Line > ubah 

warnanya dengan  Sea Blue  dan  atur lebarnya   menjadi .02cm. OK 
– Coba pilih Format > Grid > All Axis Grid... > ubah warnanya menjadi Gray

 40% > Klik OK    
– Klik tab menu Scale > hilangkan tanda centang pada pilihan Maximum

lalu ganti angka  90 dengan 45 > OK
– Terakhir, gantilah nama  sheetnya menjadi  Grafik Sinus  dan simpanlah pekerjaan 

Anda.
        

3.3 Penggunaan Fungsi Logika dan Operator Logika ditentukan, bahwa: 
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 Jika Nama Barang = Rinso dan Jumlah Jualnya lebih dari atau sama dengan 5, 
maka Diskonnya 10% dari Jumlah Harga. 

 Selain dari ketentuan di atas tidak mendapatkan diskon. 

 Untuk   mengisi   kolom   Diskon   secara   keseluruhan,   maka   dapat 
menggunakan rumus: =IF(AND(A2=”Rinso”;B2>=5);10%;0)*C2  == > [Enter] 

 Hasilnya  = Rp 0; karena  Jumlah Jualnya memang kurang dari  5  ~ walaupun 
Nama Barangnya benar  = “Rinso”.   Untuk mendapatkan jawaban pada baris 
berikutnya,  > Klik & Drag AutoFill pada sel D2 tersebut kebawah > Selesai. 

4. Mencetak Lembar Kerja

4.1 Page Preview
 
 File > Page Preview  >  sesaat kemudian akan tampil lembar kerja  apa adanya. 

Bisa jadi bila tabel laporan yang dibuat melebihi lebar kertas yang di gunakan, 
maka sebagian dari tabel tersebut, tidak akan terlihat di layar. Ini artinya ia akan 
dicetak pada lembar berikutnya!  Atau karena orientasi pencetakannya yang tidak 
pas.  Untuk itu, perlu diatur terlebih dahulu agar hasilnya   sesuai   dengan   yang 
diharapkan. Bayangkan,   bila   selesai membuat laporan, langsung dicetak ke 
kertas menggunakan printer.  Tentu saja hasilnya akan mengecewakan. 

 Menampilkan hasil cetakan di layar ini juga bisa Anda lakukan dengan cara 
mengklik saja ikon Page Preview yang ada di Toolbars Standard. 

 Perhatikan,   apakah   benar   laporan   Anda   sudah   tercetak   semua   di   layar 
tersebut? Ternyata   belum!     Coba   Anda   ubah   orientasi   pencetakannya 
menjadi  Landsacpe.   Dari layar  PagePreview  tersebut  >  Klik  Format Page. 
>  Atur  Orientation:     Landscape dan Table   alignmnetnya Horizontal > OK 

 Lihat hasilnya, semua tabel dalam lembar kerja Anda sekarang tercetak di layar 
secara utuh. Dan posisi tabelnya pun tampak rapih secara horizontal. 

 Klik Close Preview bila ingin menutup lembar Page Preview

 Bila   sebelumnya   sudah   pernah   ada  Print   Rangenya   dan   Anda   ingin 
menambahkan Print   Range  yang   baru,   maka   dapat   Anda   pilih  Format > 
Print Range > Add.  Atau pirlih  Remove  bila ingin menghapus pengaruh Print 
Range yang sudah ada. 
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5. Mencetak Judul Tabel Berulang di Setiap Halaman

 Blok   seluruh   tabel   yang   akan   dicetak   ~   berikut   judul   kolom   atau 
judul barisnya (bila ada) > Format > Print Ranges > Defenition 

 Setelah itu pilih Format > Print Ranges > Edit 
 Pada bagian Rows to repeat >  klik Shrink > Klik baris di mana judul tabel 

kita ditempatkan > Shrink lagi > OK 

6. Mencetak Lembar Kerja ke Kertas Melalui Printer

1. Memeriksa Printer, sudah diinstall atau belum: 

 Klik menu Desktop dari layar monitor Anda > Administration > Mencetak. 

 Bila belum ada, maka   untuk   menambahkannya,   maka   dari   kotak   dialog 
Konfigurasi Printer  tersebut  >  klik   ikon  Baru   >  ikuti   langkah-
langkahnya   sampai Anda   pastikan printernya   sudah   diinstall   dengan 
baik   dan   benar.     Bila perlu lakukan pengetesannya pada selembar kertas. 

2. Mencetak Lembar Kerja ke Kertas Menggunakan Printer

 File > Print, akan tampil kotak dialog  Print >  Atur pencetakan sesuai 
dengan yang diinginkan > OK 

 Pilih  Options...  sebelum   pencetakan   bila   Anda   hanya   ingin   mencetak 
Sheet yang aktif saja atau bila Anda ingin mengatur suspen halaman kertas 
Anda > OK

 Pilih  Properties...  sebelum pencetakan bila Anda ingin mengatur format 
kertas yang digunakan atau mengatur kualitas pencetakannya > OK.

 Isikan angka pada bagian Number of copies sesuai dengan banyaknya tiap 
halaman  yang akan  dicetak   secara   berulang.   Beri   tanda   centang   pada 
pilihan ☑Collate bila ingin  mengatur pencetakannya agar urutannya tidak 
halaman 1-1, 2-2, 3-3 dst.  Melainkan halaman 1, 2, 3, dst.  Lalu diulangi 
lagi mulai dari halaman 1, 2, 3, dst. sampai selesai > OK.
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BAB V
PENGENALAN OPEN OFFICE. ORG IMPRESS

OpenOffice.Org Impress adalah program aplikasi yang dirancang khusus untuk 
membuat slide presentasi. OpenOffice.Org Impress digunakan untuk membuat presentasi 
antara lain : untuk membuat aplikasi panduan pendidikan, memperkenalkan salah satu 
produk yang akan dipasarkan kepada konsumen, untuk acara wisuda, seminar-seminar.

Presentasi tersebut dibuat berdasarkan slide demi slide yang ditampilkan melalui 
layar monitor ataupun layar lebar dengan alat bantuan yang disebut dengan LCD 
Proyektor atau InFokus.

1.  Menjalankan OpenOffice.Org Impress

Langkah-langkah untuk menjalankan OpenOffice.Org Impress adalah sebagai 
berikut :

● Klik Aplikasi
● Pilih Perkantoran
● Pilih OpenOffice.Org Impress, lalu di layar akan muncul tampilan sebagai 

berikut.
●

B. Membuat Presentasi yang Baru

Langkah-langkah untuk membuat presentasi yang kosong adalah sebagai berikut.
1. Klik pada pilihan Empty presentasi
2. Klik tombol Next lalu di layar akan muncul tampilan sebagai berikut.
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3. Klik tombol Next lalu di layar akan muncul tampilan  sebagai berikut.

4. Klik tombol Create lalu di layar akan muncul tampilan  sebagai berikut.

                                          Gambar lembar kerja pada OpenOffice.Org Impress 

C. Membuat Slide Presentasi

Langkah-langkah untuk membuat slide presentasi adalah sebagai berikut.
1. Klik Title slide pada task pane yang ada disebelah kanan
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2. Di layar akan muncul tampilan sebagai berikut

3. Klik pada area pertama “Click to add title”, lalu ketik kalimat : Selamat Belajar
4. Klik pada area kedua “Click add to text”, lalu ketik Membuat Slide Presentasi
5. Maka hasilnya sebagai berikut

D. Menambah Slide Baru pada File yang Sama

Langkah-langkah untuk menambah slide baru adalah sebagai berikut.
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1. Klik Insert
2. Pilih Slide, muncul tampilan berikut
3. Pilih slide yang diperlukan.
4. Ketik “ Asyik juga belajar impress” pada Click to add title.
5. Ketik “ Enak ya...” , pada Click add to text
6. Hasilnya sebagai berikut.

E. Memberikan Animasi pada Slide

Langkah-langkah memberi animasi objek (gambar) pada slide adalah sebagai 
berikut.

1. Klik objek atau gambar pada yang ada di slide
2. Klik menu Slide shows.
3. Klik pada pilihan Custom animasi.
4. Klik Add pada kotak tasks pane yang ada di sebelah kanan. 

5. Klik Motion path.
6. Pilih salah satu motion di atas, misalnya Diamond.
7. Pada baris kotak Speed, pilih Slow
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8. Klik OK
9. Untuk mencobanya tekan tombol F5 pada keyboard. 

F. . Menjalankan Slide dengan Efek Transisi

Langkah-lagkah untuk memberi efek transisi pada slide adalah sebagai berikut.

1. Klik slide yang sudah dibuat.

2. Klik menu Slide show
3. Pilih salah satu pada pilihan Slide transition, di layar muncul tampilan sebagai 

berikut.
4. Pilih salah satu Slide Transition yang anda inginkan, contohnya Wheelcloud 

wise. 1 spokes.
5. Pilih slow pada kotak isian speed
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6. Tandai ceklis pada kotak On mouse click
7. Klik tombol Apply untuk melihat tampilan slide transition.

8. Untuk slide ke-2 dan seterusnya lakukan langkah seperti di atas, dengan pilihan 
slide trasition menurut keinginan anda
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BAB VI
PENGENALAN INTERNET

1. Apa itu Internet ?
Internet adalah : Internet atau International Network, merupakan dua jaringan 
komputer  atau lebih, yang saling berhubungan membentuk jaringan komputer 
hingga jutaan komputer di seluruh dunia. 

Fasilitas yang ada di Internet adalah : Email, Chatting, Browsing, Groups
            discussion, dll

Gambar : 
Koneksi Internet 

Gambar : 
Hubungan 
Komputer 
dengan Internet 

2. Cara menghubungkan Komputer dgn Internet
Bisa dengan cara Dial Up atau dihubungkan ke Telepon dengan perantara Modem 
atau dengan jaringan Wireless / Hotspot.

3. Bermain dengan Internet 
Kita bisa bermain dengan Internet dengan masuk ke Situs (alamat) yang kita mau 
(games, hobbies, dll)

4. Cara membuka Internet
Kita pilih Firefox Web Browser atau Internet Explorer di Menu Aplikasi diUbuntu 

atau di Microsoft Windows
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5. Mencari informasi dengan mesin pencari (Google, Yahoo, dll)
Kita bisa mencari informasi apapun yang kita mau, seperti resep masakan, 
gambar-gambar yang  bisa kita jadikan pola lukisan, atau bahan pelajaran 
untuk anak kita. Dengan cara kita masuk ke www.Google.com atau 
www.yahoo.com. Tampilannya seperti berikut ini :

6. Menyimpan dokumen dari internet

Dokumen dari hasil carian di Internet dapat kita jadikan bahan Kliping atau pun 
sumber informasi lain. Sebagai contoh kita mencari informasi tentang Melilea :
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Menu Yahoo (www.yahoo.com) Menu Google (www.google.com)

Logo Firefox
Logo Internet Explorer

Cara mencari melalui Google, 
dengan memasukkan kata kunci : 
Melilea

http://www.Google.com/
http://www.yahoo.com/


Kita bisa menyimpan dengan cara : Klik kanan → Save Page as → Melilea.jpg

7. Elektronik Mail (e-mail)
Email adalah : Surat Electronik, dimana si penulis 
surat kalau mengirim surat tidak harus ke kantor Pos, 
tapi dengan komputer yang tersambung ke Internet 
akan terkirim dalam hitungan detik.

a. Cara bikin account :
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Tampilan Situs (alamat) yang memuat Informasi tentang MELILEA

Menu Buka account Email - yahoo Menu Pengisian data- account - yahoo.com



b. Membuka Email

    Kalau kita sudah punya account email kita bisa berkirim, menerima surat dari manapun 
atau siapapun dengan cepat.

c. Menjawab dan mengirim Email
    Kita bisa masuk di menu inbox seperti di bawah akan terlihat bagaimana mengirim 
email / menjawab email

d. Menghapus email lama, dll : email yang sudah dibaca bisa kita hapus dengan cara
 memberi tanda √ kotak kecil yang ada di depan mail, lalu kita pilih delete. Maka email 
tersebut akan terhapus dengan sendirinya.

   e. Keluar dari account / menutup email,
   kita tinggal memilih tanda Sign Out untuk
   keluar dari account mail kita. Usahakan
   selalu sign out supaya tidak dibaca/
   digunakan oleh orang lain.

8. Memutuskan sambungan Internet, di ujung kanan atas ada gambar sambungan telepon 
atau seperti lambang grafik, kita klik kanan → pilih off atau kita matikan modemnya.
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Menu pengisian 
form lanjutan



BAB VII
PENUTUP

CONTOH FORMULIR-FORULIR YANG DIGUNAKAN SEHARI-HARI
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